[SECURITY] [DLA 824-1] libevent security update

2017-02-15T15:22:44
ID DEBIAN:DLA-824-1:B4FC3
Type debian
Reporter Debian
Modified 2017-02-15T15:22:44

Description

Package : libevent Version : 2.0.19-stable-3+deb7u2 CVE ID : CVE-2016-10195 CVE-2016-10196 CVE-2016-10197 Debian Bug : 854092

Several vulnerabilities were discovered in libevent, an asynchronous event notification library. They would lead to Denial Of Service via application crash, or remote code execution.

For Debian 7 "Wheezy", these problems have been fixed in version 2.0.19-stable-3+deb7u2.

We recommend that you upgrade your libevent packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS