[SECURITY] [DLA 761-2] python-bottle regression update

2017-01-15T16:48:36
ID DEBIAN:DLA-761-2:B5F7C
Type debian
Reporter Debian
Modified 2017-01-15T16:48:36

Description

Package : python-bottle Version : 0.10.11-1+deb7u3 Debian Bug : 850176

The update for python-bottle issued as DLA 761-1 would cause a crash if a unicode string was used in a header. Updated packages are now available to correct this issue.

For Debian 7 "Wheezy", these problems have been fixed in version 0.10.11-1+deb7u3.

We recommend that you upgrade your python-bottle packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS