Lucene search

K
debianDebianDEBIAN:DLA-619-1:A90B6
HistorySep 11, 2016 - 5:44 p.m.

[SECURITY] [DLA 619-1] qemu-kvm security update

2016-09-1117:44:21
lists.debian.org
13

2.1 Low

CVSS2

Attack Vector

LOCAL

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

NONE

Availability Impact

NONE

AV:L/AC:L/Au:N/C:P/I:N/A:N

6 Medium

CVSS3

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

HIGH

User Interaction

NONE

Scope

CHANGED

Confidentiality Impact

HIGH

Integrity Impact

NONE

Availability Impact

NONE

CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:C/C:H/I:N/A:N

8.2 High

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

25.4%

Package : qemu-kvm
Version : 1.1.2+dfsg-6+deb7u15
CVE ID : CVE-2016-7116

qemu-kvm built with the VirtFS, host directory sharing via Plan 9 File System
(9pfs) support, is vulnerable to a directory/path traversal issue. It could
occur while creating or accessing files on a shared host directory.

A privileged user inside guest could use this flaw to access undue files on the
host.

For Debian 7 "Wheezy", these problems have been fixed in version
1.1.2+dfsg-6+deb7u15.

We recommend that you upgrade your qemu-kvm packages.

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

2.1 Low

CVSS2

Attack Vector

LOCAL

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

NONE

Availability Impact

NONE

AV:L/AC:L/Au:N/C:P/I:N/A:N

6 Medium

CVSS3

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

HIGH

User Interaction

NONE

Scope

CHANGED

Confidentiality Impact

HIGH

Integrity Impact

NONE

Availability Impact

NONE

CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:C/C:H/I:N/A:N

8.2 High

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

25.4%