logo
DATABASE RESOURCES PRICING ABOUT US

[SECURITY] [DLA 530-1] java-common security update

Description

Package : java-common Version : 0.47+deb7u2 As previously announced [1][2], the default Java implementation has been switched from OpenJDK 6 to OpenJDK 7. We strongly recommend to remove the unsupported OpenJDK 6 packages which will receive no further security updates. [1] https://lists.debian.org/debian-lts-announce/2016/05/msg00007.html [2] https://www.debian.org/News/2016/20160425 For Debian 7 "Wheezy", these problems have been fixed in version 0.47+deb7u2. We recommend that you upgrade your java-common packages. Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS


Affected Package


OS OS Version Package Name Package Version
Debian 7 gcj-native-helper 1.7-47+deb7u2
Debian 7 default-jdk-doc 0.47+deb7u2
Debian 7 default-jre-headless 1.7-47+deb7u2
Debian 7 java-common 0.47+deb7u2
Debian 7 default-jre 1.7-47+deb7u2
Debian 7 default-jre 1.7-47+deb7u2
Debian 7 gcj-native-helper 1.7-47+deb7u2
Debian 7 default-jre 1.7-47+deb7u2
Debian 7 default-jre 1.7-47+deb7u2
Debian 7 gcj-native-helper 1.7-47+deb7u2
Debian 7 default-jdk 1.7-47+deb7u2
Debian 7 default-jre-headless 1.7-47+deb7u2
Debian 7 gcj-native-helper 1.7-47+deb7u2
Debian 7 default-jre-headless 1.7-47+deb7u2
Debian 7 default-jdk 1.7-47+deb7u2
Debian 7 default-jdk 1.7-47+deb7u2
Debian 7 default-jdk 1.7-47+deb7u2
Debian 7 default-jre-headless 1.7-47+deb7u2