[SECURITY] [DLA 519-1] icedove security update

2016-06-22T06:41:38
ID DEBIAN:DLA-519-1:08D61
Type debian
Reporter Debian
Modified 2016-06-22T06:41:38

Description

Package : icedove Version : 45.1.0-1~deb7u1 CVE ID : CVE-2016-2806

Multiple security issues have been found in Icedove, Debian's version of the Mozilla Thunderbird mail client: Multiple memory safety errors may lead to the execution of arbitrary code or denial of service.

Debian follows the extended support releases (ESR) of Thunderbird. Support for the 38.x series has ended, so starting with this update we're now following the 45.x releases.

For Debian 7 "Wheezy", these problems have been fixed in version 45.1.0-1~deb7u1.

We recommend that you upgrade your icedove packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS