[SECURITY] [DLA 498-1] ruby-activemodel-3.2 security update

2016-05-31T17:23:28
ID DEBIAN:DLA-498-1:0E786
Type debian
Reporter Debian
Modified 2016-05-31T17:23:28

Description

Package : ruby-activemodel-3.2 Version : 3.2_3.2.6-3+deb7u1 CVE ID : CVE-2016-0753

Active Model in Ruby on Rails 4.1.x before 4.1.14.1, 4.2.x before 4.2.5.1, and 5.x before 5.0.0.beta1.1 supports the use of instance-level writers for class accessors, which allows remote attackers to bypass intended validation steps via crafted parameters.

For Debian 7 "Wheezy", these problems have been fixed in version 3.2_3.2.6-3+deb7u1.

We recommend that you upgrade your ruby-activemodel-3.2 packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS