[SECURITY] [DLA 269-1] linux-ftpd-ssl security update

2015-07-07T20:45:21
ID DEBIAN:DLA-269-1:35949
Type debian
Reporter Debian
Modified 2015-07-07T20:45:21

Description

Package : linux-ftpd-ssl Version : 0.17.32+0.3-1+deb6u1 Debian Bug : 788331

The issue is due to a case of missing brackets in the patch '500-ssl.diff', which causes the execution of 'fclose(NULL)' and thus displays as a segmentation fault. The error appears while transmogrifying 'linux-ftpd' into 'linux-ftpd-ssl'.

There is no CVE assigned to this issue.

The patch was created by Mats Erik Andersson.