[SECURITY] [DLA 2367-1] lemonldap-ng security update

2020-09-07T16:04:51
ID DEBIAN:DLA-2367-1:48456
Type debian
Reporter Debian
Modified 2020-09-07T16:04:51

Description


Debian LTS Advisory DLA-2367-1 debian-lts@lists.debian.org https://www.debian.org/lts/security/ Xavier Guimard September 07, 2020 https://wiki.debian.org/LTS


Package : lemonldap-ng Version : 1.9.7-3+deb9u4 CVE ID : CVE-2020-24660

lemonldap-ng community fixed a vulnerability in the Nginx default configuration files (CVE-2020-24660). Debian package does not install any default site, but documentation provided insecure examples in Nginx configuration before this version. If you use lemonldap-ng handler with Nginx, you should verify your configuration files.

For Debian 9 stretch, this problem has been fixed in version 1.9.7-3+deb9u4.

We recommend that you upgrade your lemonldap-ng packages.

For the detailed security status of lemonldap-ng please refer to its security tracker page at: https://security-tracker.debian.org/tracker/lemonldap-ng

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS