[SECURITY] [DLA 2322-1] roundcube security update

2020-08-11T18:53:19
ID DEBIAN:DLA-2322-1:D7E6F
Type debian
Reporter Debian
Modified 2020-08-11T18:53:19

Description


Debian LTS Advisory DLA-2322-1 debian-lts@lists.debian.org https://www.debian.org/lts/security/
August 11, 2020 https://wiki.debian.org/LTS


Package : roundcube Version : 1.2.3+dfsg.1-4+deb9u7 CVE ID : CVE-2020-16145 Debian Bug : 968216

A vulnerability was discovered in roundcube, a skinnable AJAX based webmail solution for IMAP servers. HTML messages with malicious svg or math content can exploit a Cross-site scripting (XSS) vulnerability.

For Debian 9 stretch, this problem has been fixed in version 1.2.3+dfsg.1-4+deb9u7.

We recommend that you upgrade your roundcube packages.

For the detailed security status of roundcube please refer to its security tracker page at: https://security-tracker.debian.org/tracker/roundcube

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS