[SECURITY] [DLA 2252-1] ngircd security update

2020-06-21T14:22:55
ID DEBIAN:DLA-2252-1:9EAEF
Type debian
Reporter Debian
Modified 2020-06-21T14:22:55

Description

Package : ngircd Version : 22-2+deb8u1 CVE ID : CVE-2020-14148 Debian Bug : #963147

It was discovered that there was an out-of-bounds access vulnerability in the server-server protocol in the ngircd Internet Relay Chat (IRC) server.

For Debian 8 "Jessie", this issue has been fixed in ngircd version 22-2+deb8u1.

We recommend that you upgrade your ngircd packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS

Regards,


  ,''`.
 : :'  :     Chris Lamb
 `. `'`      lamby@debian.org / chris-lamb.co.uk
   `-