[SECURITY] [DLA 2224-1] dosfstools security update

2020-05-30T15:50:30
ID DEBIAN:DLA-2224-1:25971
Type debian
Reporter Debian
Modified 2020-05-30T15:50:30

Description

Package : dosfstools Version : 3.0.27-1+deb8u1 CVE ID : CVE-2015-8872 CVE-2016-4804

It was discovered that there was both an invalid memory and heap overflow vulnerability in dosfstools, a collection of utilities for making and checking MS-DOS FAT filesystems.

For Debian 8 "Jessie", these problems have been fixed in version 3.0.27-1+deb8u1.

We recommend that you upgrade your dosfstools packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS