[SECURITY] [DLA 2148-1] amd64-microcode security update

2020-03-20T19:55:40
ID DEBIAN:DLA-2148-1:72DBC
Type debian
Reporter Debian
Modified 2020-03-20T19:55:40

Description

Package : amd64-microcode Version : 3.20181128.1~deb8u1 CVE ID : CVE-2017-5715 Debian Bug : 886382

It was discovered that systems with microprocessors utilizing speculative execution and indirect branch prediction may allow unauthorized disclosure of information to an attacker with local user access via a side-channel analysis (Spectre v2). Multiple fixes were done already in Linux kernel, intel-microcode etc. This fix adds amd-microcode-based IBPB support.

For Debian 8 "Jessie", this problem has been fixed in version 3.20181128.1~deb8u1.

We recommend that you upgrade your amd64-microcode package.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequent

Regards,

Anton