[SECURITY] [DLA 2125-1] collabtive security update

2020-02-28T22:30:26
ID DEBIAN:DLA-2125-1:2F911
Type debian
Reporter Debian
Modified 2020-02-28T22:30:26

Description

Package : collabtive Version : 2.0+dfsg-5+deb8u1 CVE ID : CVE-2015-0258

An issue has been found in collabtive, a web-based project management software. Due to missing checks an attacker could upload scripts, which

would execute code on the server by accessing for example avatar images.

For Debian 8 "Jessie", this problem has been fixed in version 2.0+dfsg-5+deb8u1.

We recommend that you upgrade your collabtive packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS