[SECURITY] [DLA 2095-1] storebackup security update

2020-02-05T10:38:40
ID DEBIAN:DLA-2095-1:F2D89
Type debian
Reporter Debian
Modified 2020-02-05T10:38:40

Description

Package : storebackup Version : 3.2.1-1+deb8u1 CVE ID : CVE-2020-7040 Debian Bug : 949393

storeBackup.pl in storeBackup through 3.5 relies on the /tmp/storeBackup.lock pathname, which allows symlink attacks that possibly lead to privilege escalation.

Local users can also create a plain file named /tmp/storeBackup.lock to block use of storeBackup until an admin manually deletes that file.

For Debian 8 "Jessie", this problem has been fixed in version 3.2.1-1+deb8u1.

We recommend that you upgrade your storebackup packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS