[SECURITY] [DLA 2093-1] firefox-esr security update

2020-02-01T04:16:07
ID DEBIAN:DLA-2093-1:FCCFC
Type debian
Reporter Debian
Modified 2020-02-01T04:16:07

Description

Package : firefox-esr Version : 68.4.1esr-1~deb8u1 CVE ID : CVE-2019-17026

An issue was found in the IonMonkey JIT compiler of the Mozilla Firefox web browser which could lead to arbitrary code execution.

For Debian 8 "Jessie", this problem has been fixed in version 68.4.1esr-1~deb8u1.

We recommend that you upgrade your firefox-esr packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS