[SECURITY] [DLA 2086-1] wget security update

2020-01-29T22:00:28
ID DEBIAN:DLA-2086-1:7FDEC
Type debian
Reporter Debian
Modified 2020-01-29T22:00:28

Description

Package : wget Version : 1.16-1+deb8u7 CVE ID : CVE-2016-7098

An issue has been found in wget, a tool to retrieve files from the web. A race condition might occur as files rejected by an access list are kept on the disk for the duration of a HTTP connection.

For Debian 8 "Jessie", this problem has been fixed in version 1.16-1+deb8u7.

We recommend that you upgrade your wget packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS