[SECURITY] [DLA 2061-1] firefox-esr security update

2020-01-09T10:22:38
ID DEBIAN:DLA-2061-1:CA245
Type debian
Reporter Debian
Modified 2020-01-09T10:22:38

Description

Package : firefox-esr Version : 68.4.0esr-1~deb8u1 CVE ID : CVE-2019-17016 CVE-2019-17017 CVE-2019-17022 CVE-2019-17024 CVE-2019-17026

Multiple security issues have been found in the Mozilla Firefox web browser, which could potentially result in the execution of arbitrary code, data exfiltration or cross-site scripting.

For Debian 8 "Jessie", these problems have been fixed in version 68.4.0esr-1~deb8u1.

We recommend that you upgrade your firefox-esr packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS