[SECURITY] [DLA 2047-1] cups security update

2019-12-22T22:25:31
ID DEBIAN:DLA-2047-1:FE191
Type debian
Reporter Debian
Modified 2019-12-22T22:25:31

Description

Package : cups Version : 1.7.5-11+deb8u7 CVE ID : CVE-2019-2228

An issue has been found in cups, the Common UNIX Printing System(tm).

An incorrect bounds check could lead to a possible out-of-bounds read and local information disclosure in the printer spooler.

For Debian 8 "Jessie", this problem has been fixed in version 1.7.5-11+deb8u7.

We recommend that you upgrade your cups packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS