[SECURITY] [DLA 2032-1] cacti security update

2019-12-11T11:52:02
ID DEBIAN:DLA-2032-1:11F55
Type debian
Reporter Debian
Modified 2019-12-11T11:52:02

Description

Package : cacti Version : 0.8.8b+dfsg-8+deb8u8 CVE ID : CVE-2019-17358

It was discovered that there was unsafe deserialisation issue in cacti, server monitoring system system.

Unsafe deserialisation of objects which can lead to abuse of the application logic, deny service or even execute arbitrary code.

For Debian 8 "Jessie", this issue has been fixed in cacti version 0.8.8b+dfsg-8+deb8u8.

We recommend that you upgrade your cacti packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS

Regards,


  ,''`.
 : :'  :     Chris Lamb
 `. `'`      lamby@debian.org / chris-lamb.co.uk
   `-