[SECURITY] [DLA 1999-1] symfony security update

2019-11-19T01:38:30
ID DEBIAN:DLA-1999-1:EA70D
Type debian
Reporter Debian
Modified 2019-11-19T01:38:30

Description

Package : symfony Version : 2.3.21+dfsg-4+deb8u6 CVE ID : CVE-2019-18886 CVE-2019-18887 CVE-2019-18888

Multiple vulnerabilities have been found in the Symfony PHP framework which could lead to a timing attack/information leak, argument injection and code execution via unserialization.

For Debian 8 "Jessie", these problems have been fixed in version 2.3.21+dfsg-4+deb8u6.

We recommend that you upgrade your symfony packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS