[SECURITY] [DLA 1864-1] patch security update

2019-07-25T21:05:30
ID DEBIAN:DLA-1864-1:BBA89
Type debian
Reporter Debian
Modified 2019-07-25T21:05:30

Description

Package : patch Version : 2.7.5-1+deb8u3 CVE ID : CVE-2019-13638

An issue with quoting has been found in patch, a tool to apply a diff file to an original, when invoking ed. In order to avoid this, ed is now directly started instead of calling a shell which starts ed.

For Debian 8 "Jessie", this problem has been fixed in version 2.7.5-1+deb8u3.

We recommend that you upgrade your patch packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS