[SECURITY] [DLA 1817-1] libgd2 security update

2019-06-11T16:24:45
ID DEBIAN:DLA-1817-1:AA8A3
Type debian
Reporter Debian
Modified 2019-06-11T16:24:45

Description

Package : libgd2 Version : 2.1.0-5+deb8u13 CVE ID : CVE-2019-11038 Debian Bug : 929821

An unitialized read was discovered in the XBM support of libgd2, a library for programmatic graphics creation and manipulation. The unitialized read might lead to information disclosure.

For Debian 8 "Jessie", this problem has been fixed in version 2.1.0-5+deb8u13.

We recommend that you upgrade your libgd2 packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS


Jonas Meurer