[SECURITY] [DLA 1814-1] python-django security update

2019-06-05T10:04:40
ID DEBIAN:DLA-1814-1:9E285
Type debian
Reporter Debian
Modified 2019-06-05T10:04:40

Description

Package : python-django Version : 1.7.11-1+deb8u5 CVE ID : CVE-2019-12308 Debian Bug : #929927

It was discovered that there was a cross-site scripting (XSS) vulnerability in the Django web development framework.

For Debian 8 "Jessie", this issue has been fixed in python-django version 1.7.11-1+deb8u5.

We recommend that you upgrade your python-django packages.

Regards,


  ,''`.
 : :'  :     Chris Lamb
 `. `'`      lamby@debian.org / chris-lamb.co.uk
   `-