[SECURITY] [DLA 1793-1] dhcpcd5 security update

2019-05-19T18:15:58
ID DEBIAN:DLA-1793-1:E59F2
Type debian
Reporter Debian
Modified 2019-05-19T18:15:58

Description

Package : dhcpcd5 Version : 6.0.5-2+deb8u1 CVE ID : CVE-2019-11579 Debian Bug : #928104

It was discovered that there was a read overflow vulnerability in the dhcpcd5 network management protocol client.

For Debian 8 "Jessie", this issue has been fixed in dhcpcd5 version 6.0.5-2+deb8u1. Thanks to Roy Marples <roy@marples.name>.

We recommend that you upgrade your dhcpcd5 packages.

Regards,


  ,&#x27;&#x27;`.
 : :&#x27;  :     Chris Lamb
 `. `&#x27;`      lamby@debian.org / chris-lamb.co.uk
   `-