[SECURITY] [DLA 1698-2] file regression update

2019-11-30T20:49:32
ID DEBIAN:DLA-1698-2:F1372
Type debian
Reporter Debian
Modified 2019-11-30T20:49:32

Description

Package : file Version : 1:5.22+15-2+deb8u7

This update fixes a regression in introduced in 1:5.22+15-2+deb8u5 causing truncated output of the interpreter name, thanks to Christoph Biedl for reporting the problem and cause.

For Debian 8 "Jessie", this problem has been fixed in version 1:5.22+15-2+deb8u7.

We recommend that you upgrade your file packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS