[SECURITY] [DLA 1660-2] rssh regression update

2019-02-19T08:13:47
ID DEBIAN:DLA-1660-2:A3513
Type debian
Reporter Debian
Modified 2019-02-19T08:13:47

Description

Package : rssh Version : 2.3.4-4+deb8u3 Debian Bug : #921655

It was discovered that the fix for the security vulnerability released for rssh in 2.3.4-4+deb8u2 via DLA-1660-1 introduced a regression that blocked scp(1) of multiple files from a server using rssh.

Please see <https://bugs.debian.org/921655> for more information.

For Debian 8 "Jessie", this issue has been addressed in rssh version 2.3.4-4+deb8u3.

We recommend that you upgrade your rssh packages.

Regards,


  ,&#x27;&#x27;`.
 : :&#x27;  :     Chris Lamb
 `. `&#x27;`      lamby@debian.org 🍥 chris-lamb.co.uk
   `-