[SECURITY] [DLA 1499-1] discount security update

2018-09-08T20:46:50
ID DEBIAN:DLA-1499-1:0BDE8
Type debian
Reporter Debian
Modified 2018-09-08T20:46:50

Description

Package : discount Version : 2.1.7-1+deb8u1 CVE ID : CVE-2018-11468 CVE-2018-11503 CVE-2018-11504 CVE-2018-12495 Debian Bug : 901912

Several heap-based buffer over-reads were found in discount, an implementation of the Markdown markup language in C, that allowed remote attackers to cause a denial-of-service via specially crafted files.

For Debian 8 "Jessie", these problems have been fixed in version 2.1.7-1+deb8u1.

We recommend that you upgrade your discount packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS