[SECURITY] [DLA 1468-1] fuse security update

2018-08-15T20:43:08
ID DEBIAN:DLA-1468-1:217D5
Type debian
Reporter Debian
Modified 2018-08-15T20:43:08

Description

Package : fuse Version : 2.9.3-15+deb8u3 CVE ID : CVE-2018-10906

CVE-2018-10906 This is a fix for a restriction bypass of the "allow_other" option when SELinux is active.

For Debian 8 "Jessie", this problem has been fixed in version 2.9.3-15+deb8u3.

We recommend that you upgrade your fuse packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS