Lucene search

K
debianDebianDEBIAN:DLA-1456-1:6B17B
HistoryAug 03, 2018 - 1:07 a.m.

[SECURITY] [DLA 1456-1] graphicsmagick security update

2018-08-0301:07:48
lists.debian.org
11

9.8 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

7.5 High

CVSS2

Access Vector

NETWORK

Access Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:L/Au:N/C:P/I:P/A:P

0.008 Low

EPSS

Percentile

81.7%

Package : graphicsmagick
Version : 1.3.20-3+deb8u4
CVE ID : CVE-2016-5239 CVE-2017-6335 CVE-2017-9098 CVE-2017-11102
CVE-2017-11140 CVE-2017-11403 CVE-2017-11637 CVE-2017-11638
CVE-2017-11641 CVE-2017-11642 CVE-2017-12935 CVE-2017-12936
CVE-2017-13737 CVE-2017-13775 CVE-2017-13776 CVE-2017-13777
CVE-2017-14504 CVE-2017-14994 CVE-2017-14997 CVE-2017-15277
CVE-2017-15930 CVE-2017-16352 CVE-2017-16545 CVE-2017-16547
CVE-2017-18219 CVE-2017-18220 CVE-2017-18229 CVE-2017-18230
CVE-2017-18231 CVE-2018-5685 CVE-2018-6799 CVE-2018-9018
Debian Bug : 867746 870153 870154 870156 870155 872576 872575 878511
878578 862967 879999

Various vulnerabilities were discovered in graphicsmagick, a collection
of image processing tools and associated libraries, resulting in denial
of service, information disclosure, and a variety of buffer overflows
and overreads.

For Debian 8 "Jessie", these problems have been fixed in version
1.3.20-3+deb8u4.

We recommend that you upgrade your graphicsmagick packages.

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

OSVersionArchitecturePackageVersionFilename
Debian8allgraphicsmagick< 1.3.20-3+deb8u4graphicsmagick_1.3.20-3+deb8u4_all.deb

9.8 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

7.5 High

CVSS2

Access Vector

NETWORK

Access Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:L/Au:N/C:P/I:P/A:P

0.008 Low

EPSS

Percentile

81.7%