[SECURITY] [DLA 1443-1] evolution-data-server security update

2018-07-25T05:34:24
ID DEBIAN:DLA-1443-1:58324
Type debian
Reporter Debian
Modified 2018-07-25T05:34:24

Description

Package : evolution-data-server Version : 3.12.9~git20141128.5242b0-2+deb8u4 CVE IDs : CVE-2016-10727

It was discovered that there was a protocol implementation error in evolution-data-server where "STARTTLS not supported" errors from IMAP servers were ignored leading to the use of insecure connections without the user's knowledge or consent.

For Debian 8 "Jessie", this issue has been fixed in evolution-data-server version 3.12.9~git20141128.5242b0-2+deb8u4.

We recommend that you upgrade your evolution-data-server packages.

Regards,


  ,''`.
 : :'  :     Chris Lamb
 `. `'`      lamby@debian.org / chris-lamb.co.uk
   `-