[SECURITY] [DLA 1442-1] mailman security update

2018-07-24T21:22:39
ID DEBIAN:DLA-1442-1:47545
Type debian
Reporter Debian
Modified 2018-07-24T21:22:39

Description

Package : mailman Version : 1:2.1.18-2+deb8u3 CVE ID : CVE-2018-0618 CVE-2018-13796 Debian Bug : 903674

Two flaws were discovered in mailman, a web-based mailing list manager.

CVE-2018-0618

Toshitsugu Yoneyama of Mitsui Bussan Secure Directions, Inc.
discovered that mailman is prone to a cross-site scripting flaw
allowing a malicious listowner to inject scripts into the listinfo
page, due to not validated input in the host_name field.

CVE-2018-13796

Hammad Qureshi discovered a content spoofing vulnerability with
invalid list name messages in the web UI.

For Debian 8 "Jessie", these problems have been fixed in version 1:2.1.18-2+deb8u3.

We recommend that you upgrade your mailman packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS