[SECURITY] [DLA 1296-1] xmltooling security update

2018-02-28T23:24:49
ID DEBIAN:DLA-1296-1:FAF1D
Type debian
Reporter Debian
Modified 2018-02-28T23:24:49

Description

Package : xmltooling Version : 1.4.2-5+deb7u3 CVE ID : CVE-2018-0489

Kelby Ludwig and Scott Cantor discovered that the Shibboleth service provider is vulnerable to impersonation attacks and information disclosure due to incorrect XML parsing. For additional details please refer to the upstream advisory at https://shibboleth.net/community/advisories/secadv_20180227.txt

For Debian 7 "Wheezy", these problems have been fixed in version 1.4.2-5+deb7u3.

We recommend that you upgrade your xmltooling packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS