[SECURITY] [DLA 1214-1] libreoffice security update

2017-12-20T22:26:33
ID DEBIAN:DLA-1214-1:1A343
Type debian
Reporter Debian
Modified 2017-12-20T22:26:33

Description

Package : libreoffice Version : 1:3.5.4+dfsg2-0+deb7u10 CVE ID : CVE-2017-12607 CVE-2017-12608

Marcin Noga discovered two vulnerabilities in LibreOffice, which could result in the execution of arbitrary code if a malformed PPT or DOC document is opened.

For Debian 7 "Wheezy", these problems have been fixed in version 1:3.5.4+dfsg2-0+deb7u10.

We recommend that you upgrade your libreoffice packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS