[SECURITY] [DLA 1188-1] libxml2 security update

2017-11-23T21:30:25
ID DEBIAN:DLA-1188-1:B25A2
Type debian
Reporter Debian
Modified 2017-11-23T21:30:25

Description

Package : libxml2 Version : 2.8.0+dfsg1-7+wheezy10 CVE ID : CVE-2017-5130

Pranjal Jumde (@pjumde) reported an heap overflow in memory debug code of libxml2.

For Debian 7 "Wheezy", these problems have been fixed in version 2.8.0+dfsg1-7+wheezy10.

We recommend that you upgrade your libxml2 packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS