[SECURITY] [DLA 1175-1] lynx-cur security update

2017-11-18T01:47:23
ID DEBIAN:DLA-1175-1:D5137
Type debian
Reporter Debian
Modified 2017-11-18T01:47:23

Description

Package : lynx-cur Version : 2.8.8dev.12-2+deb7u2 CVE ID : CVE-2017-1000211

It was discovered that there was a use-after-free vulnerability in the HTML parser of lynx-cur, a terminal-based web browser. This could have led to memory/information disclosure.

For Debian 7 "Wheezy", this issue has been fixed in lynx-cur version 2.8.8dev.12-2+deb7u2.

We recommend that you upgrade your lynx-cur packages.

Regards,


  ,''`.
 : :'  :     Chris Lamb
 `. `'`      lamby@debian.org / chris-lamb.co.uk
   `-