[SECURITY] [DLA 1171-1] libxml-libxml-perl security update

2017-11-14T18:01:47
ID DEBIAN:DLA-1171-1:88795
Type debian
Reporter Debian
Modified 2017-11-14T18:01:47

Description

Package : libxml-libxml-perl Version : 2.0001+dfsg-1+deb7u2 CVE ID : CVE-2017-10672 Debian Bug : 866676

The XML::LibXML perl module is affected by a "use-after-free" vulnerability which allows remote attackers to execute arbitrary code by controlling the arguments to a replaceChild() call.

For Debian 7 "Wheezy", these problems have been fixed in version 2.0001+dfsg-1+deb7u2.

We recommend that you upgrade your libxml-libxml-perl packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS

-- Raphaël Hertzog ◈ Debian Developer

Support Debian LTS: https://www.freexian.com/services/debian-lts.html Learn to master Debian: https://debian-handbook.info/get/