[SECURITY] [DLA 1127-1] sam2p security update

2017-10-08T15:01:00
ID DEBIAN:DLA-1127-1:1DD48
Type debian
Reporter Debian
Modified 2017-10-08T15:01:00

Description

Package : sam2p Version : 0.49.1-1+deb7u1 CVE ID : CVE-2017-14628 CVE-2017-14629 CVE-2017-14630 CVE-2017-14631 CVE-2017-14636 CVE-2017-14637

Several vulnerabilites, like heap-based buffer overflows, integer signedness or overflow errors have been found by fpbibi and have

been fixed by upstream.

For Debian 7 "Wheezy", these problems have been fixed in version 0.49.1-1+deb7u1.

We recommend that you upgrade your sam2p packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS