[BSA-058] Security Update for apache2

2011-11-16T11:53:33
ID DEBIAN:BSA-058:D96CE
Type debian
Reporter Debian
Modified 2011-11-16T11:53:33

Description

Andres Salomon uploaded new packages for apache2 which fixed the following security problems:

CVE-2011-3348 Possible denial of service in mod_proxy_ajp if combined with mod_proxy_balancer.

For the lenny-backports distribution the problem has been fixed in version 2.2.16-6+squeeze4~bpo50+1.

For the stable distribution (squeeze), this problem has been fixed in version 2.2.16-6+squeeze4.