[SECURITY] No koules vulnerability

2000-11-22T21:06:53
ID DEBIAN:2F13827CE142E2BAB98126DFB528AB1C:B66D7
Type debian
Reporter Debian
Modified 2000-11-22T21:06:53

Description


Debian Security Advisory security@debian.org http://www.debian.org/security/ Martin Schulze November 22, 2000


Package : koules Problem type : local root exploit Debian-specific: no Vulnerable : no

Guido Bakker has reported a local root vulnerability that can result in local users gaining root permission on a host running koules.sndsrv.linux using a buffer overflow.

Debian does not ship koules or parts of it setuid root and thus is not vulnerable to this exploit.


apt-get: deb http://security.debian.org/ stable/updates main dpkg-ftp: ftp://security.debian.org/debian-security dists/stable/updates/main Mailing list: debian-security-announce@lists.debian.org Package info: `apt-cache show <pkg>' and http://packages.debian.org/<pkg>