Lucene search
+L

CVE-2025-59935 GLPI Vulnerable to Unauthenticated Stored XSS on the Inventory page

🗓️ 16 Dec 2025 16:34:46Reported by GitHub_MType 
cvelist
 cvelist
🔗 www.cve.org👁 62 Views

GLPI vulnerable to unauthenticated stored cross site scripting on the inventory page; fixed in version 10.0.21.

Related
Affected
Refs
ReporterTitlePublishedViews
Family
bdu_fstec
BDU FSTEC
GLPI Code Execution
22 Apr 202600:00
–bdu_fstec
circl
Circl
CVE-2025-59935
17 Dec 202514:10
–circl
cnnvd
CNNVD
GLPI cross-site scripting vulnerabilities
16 Dec 202500:00
–cnnvd
cve
CVE
CVE-2025-59935
16 Dec 202516:34
–cve
euvd
EUVD
EUVD-2025-203801
16 Dec 202516:34
–euvd
mend
Mend
CVE-2025-59935
16 Dec 202516:34
–mend
nvd
NVD
CVE-2025-59935
16 Dec 202517:16
–nvd
osv_cve
osv_cve
CVE-2025-59935 GLPI Vulnerable to Unauthenticated Stored XSS on the Inventory page
16 Dec 202516:34
–osv_cve
osv_ubuntu
osv_ubuntu
UBUNTU-CVE-2025-59935
16 Dec 202517:16
–osv_ubuntu
ptsecurity
Positive Technologies
PT-2025-51739
16 Dec 202500:00
–ptsecurity
Rows per page
[
  {
    "vendor": "glpi-project",
    "product": "glpi",
    "versions": [
      {
        "version": ">= 10.0.0, < 10.0.21",
        "status": "affected"
      }
    ]
  }
]

Data

Build on a solid foundation with Vulners data

We provide the essential building blocks for cybersecurity solutions with comprehensive, structured, and constantly updated vulnerability and exploits data

Api

Power your application with Vulners API

The Vulners REST API offers reliable, high-performance access to vulnerability intelligence, with 99.9% SLA uptime and CDN-backed data delivery for seamless global access

App

Assess and manage vulnerabilities with Vulners tools

Built on top of Vulners' database and SDK, end-user solutions give security professionals and developers lightweight and powerful tools for vulnerability remediation