Lucene search
+L

CVE-2025-59035 Indico vulnerable to Cross-Site Scripting via LaTeX math code

🗓️ 10 Sep 2025 16:03:36Reported by GitHub_MType 
cvelist
 cvelist
🔗 www.cve.org👁 29 Views

Indico up to version 3.3.8 is vulnerable to XSS via LaTeX math in contributions or abstracts; upgrade to 3.3.8

Related
Affected
Refs
ReporterTitlePublishedViews
Family
circl
Circl
CVE-2025-59035
10 Sep 202516:57
–circl
cnnvd
CNNVD
Indico cross-site scripting vulnerabilities
10 Sep 202500:00
–cnnvd
cve
CVE
CVE-2025-59035
10 Sep 202516:03
–cve
euvd
EUVD
EUVD-2025-27577
3 Oct 202520:07
–euvd
github
Github Security Blog
Indico vulnerable to Cross-Site Scripting via LaTeX math code
10 Sep 202520:28
–github
mend
Mend
CVE-2025-59035
10 Sep 202516:03
–mend
nvd
NVD
CVE-2025-59035
10 Sep 202516:15
–nvd
osv_ghsa
osv_ghsa
GHSA-7CF7-9WRR-VRF4 Indico vulnerable to Cross-Site Scripting via LaTeX math code
10 Sep 202520:28
–osv_ghsa
osv_pysec
osv_pysec
PYSEC-2026-1461 Indico vulnerable to Cross-Site Scripting via LaTeX math code
7 Jul 202616:03
–osv_pysec
ptsecurity
Positive Technologies
PT-2025-37075
10 Sep 202500:00
–ptsecurity
Rows per page
[
  {
    "vendor": "indico",
    "product": "indico",
    "versions": [
      {
        "version": "< 3.3.8",
        "status": "affected"
      }
    ]
  }
]

Data

Build on a solid foundation with Vulners data

We provide the essential building blocks for cybersecurity solutions with comprehensive, structured, and constantly updated vulnerability and exploits data

Api

Power your application with Vulners API

The Vulners REST API offers reliable, high-performance access to vulnerability intelligence, with 99.9% SLA uptime and CDN-backed data delivery for seamless global access

App

Assess and manage vulnerabilities with Vulners tools

Built on top of Vulners' database and SDK, end-user solutions give security professionals and developers lightweight and powerful tools for vulnerability remediation

10 Sep 2025 16:03Current
CVSS 3.14.6
EPSS0.00206
SSVC
29