Lucene search
+L

CVE-2025-55213 OpenFGA Authorization Bypass (Check)

🗓️ 18 Aug 2025 19:23:33Reported by GitHub_MType 
cvelist
 cvelist
🔗 www.cve.org👁 30 Views

OpenFGA authorization bypass due to policy enforce flaw Check and ListObject 1.9.3–1.9.4 fixed 1.9.5

Related
Affected
Refs
ReporterTitlePublishedViews
Family
cnnvd
CNNVD
OpenFGA security vulnerabilities
18 Aug 202500:00
–cnnvd
cve
CVE
CVE-2025-55213
18 Aug 202519:23
–cve
euvd
EUVD
EUVD-2025-25151
3 Oct 202520:07
–euvd
github
Github Security Blog
OpenFGA Authorization Bypass
18 Aug 202521:00
–github
mend
Mend
CVE-2025-55213
18 Aug 202519:23
–mend
nvd
NVD
CVE-2025-55213
18 Aug 202520:15
–nvd
osv_ghsa
osv_ghsa
GHSA-MGH9-4MWP-FG55 OpenFGA Authorization Bypass
18 Aug 202521:00
–osv_ghsa
osv_go
osv_go
GO-2025-3894 OpenFGA Authorization Bypass in github.com/openfga/openfga
29 Aug 202514:52
–osv_go
ptsecurity
Positive Technologies
PT-2025-33691 · Openfga · Openfga
18 Aug 202500:00
–ptsecurity
rapid7
Rapid7 Vulnerability Database (full)
CVE-2025-55213: Incorrect Authorization
18 Aug 202500:00
–rapid7
Rows per page
[
  {
    "vendor": "openfga",
    "product": "openfga",
    "versions": [
      {
        "version": ">= 1.9.3, < 1.9.5",
        "status": "affected"
      }
    ]
  }
]

Data

Build on a solid foundation with Vulners data

We provide the essential building blocks for cybersecurity solutions with comprehensive, structured, and constantly updated vulnerability and exploits data

Api

Power your application with Vulners API

The Vulners REST API offers reliable, high-performance access to vulnerability intelligence, with 99.9% SLA uptime and CDN-backed data delivery for seamless global access

App

Assess and manage vulnerabilities with Vulners tools

Built on top of Vulners' database and SDK, end-user solutions give security professionals and developers lightweight and powerful tools for vulnerability remediation