Lucene search
+L

CVE-2025-22604 Cacti has Authenticated RCE via multi-line SNMP responses

🗓️ 27 Jan 2025 17:06:58Reported by GitHub_MType 
cvelist
 cvelist
🔗 www.cve.org👁 39 Views

Cacti has a command execution vulnerability due to flawed SNMP response parsing fixed in version 1.2.29.

Related
Affected
Refs
ReporterTitlePublishedViews
Family
alpinelinux
AlpineLinux
CVE-2025-22604
27 Jan 202517:06
–alpinelinux
avleonov
Information Security Automation
February Linux Patch Wednesday
25 Feb 202510:19
–avleonov
bdu_fstec
BDU FSTEC
Cacti ss_net_snmp_disk_io Heap Buffer Overflow DoS
29 Jan 202500:00
–bdu_fstec
circl
Circl
CVE-2025-22604
27 Jan 202517:16
–circl
cnnvd
CNNVD
Cacti operating system command injection vulnerability
27 Jan 202500:00
–cnnvd
cve
CVE
CVE-2025-22604
27 Jan 202517:06
–cve
debian
Debian
[SECURITY] [DLA 4048-1] cacti security update
11 Feb 202517:20
–debian
debian
Debian
[SECURITY] [DSA 5862-1] cacti security update
10 Feb 202515:54
–debian
debiancve
Debian CVE
CVE-2025-22604
27 Jan 202517:06
–debiancve
nessus
Tenable Nessus
Debian dla-4048 : cacti - security update
11 Feb 202500:00
–nessus
Rows per page
[
  {
    "vendor": "Cacti",
    "product": "cacti",
    "versions": [
      {
        "version": "<= 1.2.8",
        "status": "affected"
      }
    ]
  }
]

Data

Build on a solid foundation with Vulners data

We provide the essential building blocks for cybersecurity solutions with comprehensive, structured, and constantly updated vulnerability and exploits data

Api

Power your application with Vulners API

The Vulners REST API offers reliable, high-performance access to vulnerability intelligence, with 99.9% SLA uptime and CDN-backed data delivery for seamless global access

App

Assess and manage vulnerabilities with Vulners tools

Built on top of Vulners' database and SDK, end-user solutions give security professionals and developers lightweight and powerful tools for vulnerability remediation