Lucene search

K
cvelistPatchstackCVELIST:CVE-2024-35724
HistoryJun 10, 2024 - 7:49 a.m.

CVE-2024-35724 WordPress Bosa Elementor Addons and Templates for WooCommerce plugin <= 1.0.12 - Broken Access Control vulnerability

2024-06-1007:49:27
CWE-862
Patchstack
www.cve.org
1
wordpress
bosa elementor
templates
woocommerce
vulnerability

4.3 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

NONE

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N

0.001 Low

EPSS

Percentile

19.3%

Missing Authorization vulnerability in Bosa Themes Bosa Elementor Addons and Templates for WooCommerce.This issue affects Bosa Elementor Addons and Templates for WooCommerce: from n/a through 1.0.12.

CNA Affected

[
  {
    "collectionURL": "https://wordpress.org/plugins",
    "defaultStatus": "unaffected",
    "packageName": "bosa-elementor-for-woocommerce",
    "product": "Bosa Elementor Addons and Templates for WooCommerce",
    "vendor": "Bosa Themes",
    "versions": [
      {
        "changes": [
          {
            "at": "1.0.13",
            "status": "unaffected"
          }
        ],
        "lessThanOrEqual": "1.0.12",
        "status": "affected",
        "version": "n/a",
        "versionType": "custom"
      }
    ]
  }
]

4.3 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

NONE

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N

0.001 Low

EPSS

Percentile

19.3%

Related for CVELIST:CVE-2024-35724