Lucene search

K
cvelistPatchstackCVELIST:CVE-2024-34442
HistoryJun 11, 2024 - 1:34 p.m.

CVE-2024-34442 WordPress weDocs plugin <= 2.1.4 - Broken Access Control vulnerability

2024-06-1113:34:41
CWE-862
Patchstack
www.cve.org
2
wordpress
wedocs
plugin
broken access control
missing authorization
vulnerability

5.3 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

NONE

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

0.0004 Low

EPSS

Percentile

9.0%

Missing Authorization vulnerability in weDevs weDocs.This issue affects weDocs: from n/a through 2.1.4.

CNA Affected

[
  {
    "collectionURL": "https://wordpress.org/plugins",
    "defaultStatus": "unaffected",
    "packageName": "wedocs",
    "product": "weDocs",
    "vendor": "weDevs",
    "versions": [
      {
        "changes": [
          {
            "at": "2.1.5",
            "status": "unaffected"
          }
        ],
        "lessThanOrEqual": "2.1.4",
        "status": "affected",
        "version": "n/a",
        "versionType": "custom"
      }
    ]
  }
]

5.3 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

NONE

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

0.0004 Low

EPSS

Percentile

9.0%

Related for CVELIST:CVE-2024-34442