Lucene search

K
cvelistPatchstackCVELIST:CVE-2024-31929
HistoryApr 11, 2024 - 12:26 p.m.

CVE-2024-31929 WordPress Intagrate Lite plugin <= 1.3.7 - Cross Site Scripting (XSS) vulnerability

2024-04-1112:26:47
CWE-79
Patchstack
www.cve.org
2
cve-2024-31929
cross site scripting
polevaultweb intagrate lite
stored xss

5.9 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

HIGH

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

LOW

CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L

0.0004 Low

EPSS

Percentile

9.0%

Improper Neutralization of Input During Web Page Generation (β€˜Cross-site Scripting’) vulnerability in Polevaultweb Intagrate Lite allows Stored XSS.This issue affects Intagrate Lite: from n/a through 1.3.7.

CNA Affected

[
  {
    "collectionURL": "https://wordpress.org/plugins",
    "defaultStatus": "unaffected",
    "packageName": "instagrate-to-wordpress",
    "product": "Intagrate Lite",
    "vendor": "Polevaultweb",
    "versions": [
      {
        "changes": [
          {
            "at": "1.3.8",
            "status": "unaffected"
          }
        ],
        "lessThanOrEqual": "1.3.7",
        "status": "affected",
        "version": "n/a",
        "versionType": "custom"
      }
    ]
  }
]

5.9 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

HIGH

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

LOW

CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L

0.0004 Low

EPSS

Percentile

9.0%

Related for CVELIST:CVE-2024-31929