Lucene search

K
cvelistPatchstackCVELIST:CVE-2024-29764
HistoryMar 27, 2024 - 1:09 p.m.

CVE-2024-29764 WordPress Molongui plugin <= 4.7.7 - Cross Site Scripting (XSS) vulnerability

2024-03-2713:09:57
CWE-79
Patchstack
www.cve.org
2
cve-2024-29764
cross site scripting
xss
molongui
wordpress

CVSS3

6.5

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

LOW

CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

EPSS

0

Percentile

9.0%

Improper Neutralization of Input During Web Page Generation (β€˜Cross-site Scripting’) vulnerability in Molongui allows Stored XSS.This issue affects Molongui: from n/a through 4.7.7.

CNA Affected

[
  {
    "collectionURL": "https://wordpress.org/plugins",
    "defaultStatus": "unaffected",
    "packageName": "molongui-authorship",
    "product": "Molongui",
    "vendor": "Molongui",
    "versions": [
      {
        "changes": [
          {
            "at": "4.7.8",
            "status": "unaffected"
          }
        ],
        "lessThanOrEqual": "4.7.7",
        "status": "affected",
        "version": "n/a",
        "versionType": "custom"
      }
    ]
  }
]

CVSS3

6.5

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

LOW

CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

EPSS

0

Percentile

9.0%

Related for CVELIST:CVE-2024-29764