Lucene search

K
cvelistSapCVELIST:CVE-2024-22129
HistoryFeb 13, 2024 - 3:40 a.m.

CVE-2024-22129 Cross-Site Scripting (XSS) vulnerability in SAP Companion

2024-02-1303:40:54
CWE-79
sap
www.cve.org
1
cve-2024-22129
cross-site scripting
sap companion
url parameter
vulnerability
xss attack
sensitive information
web application integrity

CVSS3

5.4

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

EPSS

0

Percentile

9.0%

SAP Companion - version <3.1.38, has a URL with parameter that could be vulnerable to XSS attack. The attacker could send a malicious link to a user that would possibly allow an attacker to retrieve the sensitive information and cause minor impact on the integrity of the web application.

CNA Affected

[
  {
    "defaultStatus": "unaffected",
    "product": "SAP Companion",
    "vendor": "SAP_SE",
    "versions": [
      {
        "status": "affected",
        "version": "<3.1.38"
      }
    ]
  }
]

CVSS3

5.4

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

EPSS

0

Percentile

9.0%

Related for CVELIST:CVE-2024-22129