Lucene search

K
cvelistWPScanCVELIST:CVE-2023-6383
HistoryJan 08, 2024 - 7:00 p.m.

CVE-2023-6383 Debug Log Manager < 2.3.0 - Sensitive Logs Exposure

2024-01-0819:00:34
WPScan
www.cve.org
3
debug log manager
wordpress plugin
directory listing
vulnerability
unauthorized access
sensitive logs

EPSS

0.001

Percentile

36.0%

The Debug Log Manager WordPress plugin before 2.3.0 contains a Directory listing vulnerability was discovered, which allows you to download the debug log without authorization and gain access to sensitive data

CNA Affected

[
  {
    "vendor": "Unknown",
    "product": "Debug Log Manager",
    "versions": [
      {
        "status": "affected",
        "versionType": "semver",
        "version": "0",
        "lessThan": "2.3.0"
      }
    ],
    "defaultStatus": "unaffected",
    "collectionURL": "https://wordpress.org/plugins"
  }
]

EPSS

0.001

Percentile

36.0%

Related for CVELIST:CVE-2023-6383