Lucene search

K
cvelistChromeCVELIST:CVE-2023-5858
HistoryNov 01, 2023 - 5:14 p.m.

CVE-2023-5858

2023-11-0117:14:03
Chrome
www.cve.org
2
google chrome
webapp provider
ui obfuscation
crafted html page

AI Score

5.5

Confidence

High

EPSS

0.002

Percentile

52.3%

Inappropriate implementation in WebApp Provider in Google Chrome prior to 119.0.6045.105 allowed a remote attacker to obfuscate security UI via a crafted HTML page. (Chromium security severity: Low)

CNA Affected

[
  {
    "vendor": "Google",
    "product": "Chrome",
    "versions": [
      {
        "version": "119.0.6045.105",
        "status": "affected",
        "lessThan": "119.0.6045.105",
        "versionType": "custom"
      }
    ]
  }
]